CentOS6 apache2.4を放棄した件

パッケージで入れようとすると依存関係とかではじかれたりなんだりと。

CentOS6でapache2.4を使うにはパッケージの関連で不整合が出る。nghttp2がーとかServer’s Module Magic Numberがーとか。

apache2.4.3位になると、apiの名前が変わって微妙な不整合に。

ということで、コンパイルをしてちょこちょこいじったけど、apache2.4は放棄状態となりました。

apache2.2 + php7.1あたりで遊びますが、ここは失敗の記録だけ。

“CentOS6 apache2.4を放棄した件” の続きを読む